| RFC |
Status |
Reference |
Notes |
| 8200 |
Internet Standard 86 |
S. Deering; R. Hinden (July 2017), Internet Protocol, Version 6 (IPv6) Specification, IETF, doi:10.17487/RFC8200, STD 86. RFC 8200, https://datatracker.ietf.org/doc/html/rfc8200 |
Obsoletes RFC 2460. |
| 8201 |
Internet Standard 87 |
J. McCann; S. Deering; J. Mogul (July 2017), R. Hinden, ed., Path MTU Discovery for IP version 6, IETF, doi:10.17487/RFC8201, STD 87. RFC 8201, https://datatracker.ietf.org/doc/html/rfc8201 |
Obsoletes RFC 1981. |
| 8215 |
Proposed Standard |
T. Anderson (August 2017), Local-Use IPv4/IPv6 Translation Prefix, Internet Engineering Task Force, doi:10.17487/RFC8215, RFC 8215, https://datatracker.ietf.org/doc/html/rfc8215 |
|
| 8259 |
Internet Standard 90 |
T. Bray (December 2017), The JavaScript Object Notation (JSON) Data Interchange Format, IETF, doi:10.17487/RFC8259, STD 90. RFC 8259, ISSN 2070-1721, https://datatracker.ietf.org/doc/html/rfc8259 |
Obsoletes RFC 7159. |
| 8261 |
Proposed Standard |
M. Tuexen; R. Stewart; R. Jesup; S. Loreto (November 2017), Datagram Transport Layer Security (DTLS) Encapsulation of SCTP Packets, IETF, doi:10.17487/RFC8261, RFC 8261, ISSN 2070-1721, https://datatracker.ietf.org/doc/html/rfc8261 |
Updated by RFC 8899 and 8996. |
| 8277 |
Proposed Standard |
E. Rosen (October 2017), Using BGP to Bind MPLS Labels to Address Prefixes, IETF, doi:10.17487/RFC8277, RFC 8277, https://datatracker.ietf.org/doc/html/rfc8277 |
Obsoletes RFC 3107. |
| 8290 |
Experimental |
Toke Høiland-Jørgensen; Paul McKenney; Jim Gettys; Eric Dumazet (January 2018), The Flow Queue CoDel Packet Scheduler and Active Queue Management Algorithm, IETF, doi:10.17487/RFC8290, RFC 8290, ISSN 2070-1721, https://datatracker.ietf.org/doc/html/rfc8290 |
|
| 8297 |
Experimental |
Oku, Kazuho (December 2017), An HTTP Status Code for Indicating Hints, IETF, doi:10.17487/RFC8297, RFC 8297, https://datatracker.ietf.org/doc/html/rfc8297 |
|